問題文
An architect wants to build a custom administrative dashboard directly on the Tableau Server repository instead of using the built-in views. The first attempt to connect from Tableau Desktop is refused. What has to be done first?
選択肢
- Publish the built-in administrative views to a project and then connect to that project from the desktop.
- Grant the site administrator role to the author so the repository will accept the connection.
- Adjust extract encryption on the deployment and connect with the read-only account that is provided for reporting.
- Enable repository access on the deployment and connect with the read-only database account that is provided for reporting.