問題文
A platform team registers the resource providers in the resource group that will hold the cluster and the deployment still fails. Which option explains why?
選択肢
- The providers are registered for the whole subscription and the resource group is ignored by that step.
- The providers are registered for the single directory and the resource group is ignored by that step.
- The providers are registered for the whole subscription and the resource group is required by that step.
- The providers are registered for the single directory and the resource group is required by that step.