問題文
Right after a planned restart, reads of existing objects succeed while every new write is refused for several minutes.
選択肢
- Writes fail for a few minutes after a restart because the block space leader holds back the aggregated storage container until enough machines have registered.
- Writes fail for a few minutes after a restart because the block space leader holds back the requested block allocation until enough machines have registered.
- Writes fail for a few minutes after a restart because the block space leader holds back the encrypted bucket wrapper until enough machines have registered.
- Writes fail for a few minutes after a restart because the block space leader holds back the reserved margin value until enough machines have registered.